Variáveis com Visualg

Não se pode negar… um bom estudo de algorítimos, servirá como base essencial para um bom programador.
Eu havia feito estas video aulas, para ajudar alguns colegas do CEFET-MT, que apanhavam na matéria de algoritimos.

Então vamos lá… que tal aprender usar variáveis para dar um passo a mais?
Siga esta série, e vamos estudar algorítimos!

Melhorou? Então é só seguir as outras video aulas.

Abaixo o código fonte do algoritimo.


algoritmo "semnome"
// Função :
// Autor :
// Data : 23/11/2008
// Seção de Declarações
var
  valor1, valor2, valor3 : real
  resultado : real

inicio
// Seção de Comandos

   Escreval ("Digite valor1")
   Leia (valor1)
   Escreval ("Digite valor2")
   Leia (valor2)
   Escreval ("Digite valor3")
   Leia (valor3)

   Escreval ("Resultado", valor1 * valor2 * valor3)

   resultado <- valor1 * valor2 * valor3
   Escreval ("Resultado ", resultado)
  
   resultado <- resultado * 2
   Escreval ("Resultado final ", resultado)

fimalgoritmo

Comente!


Sobre este texto